Font Icon not Loading in Divi Theme on Siteground Staging w/ Autoptimize Activated

Site URL:

I am having a problem with the font icon set not loading, so my navigation drop down arrows sow up as "3". This only happens on my staging site with the Autoptimize plugin activated.

I tried the solution noted in this thread….

I contacted the plugin developer and this was his response…

I contacted my host and this was their response…

"Hello Erik,

Thank you for contacting our Help Desk.

I have carefully reviewed your case and I tried to resolve but to not avail. I tried a few methods to allow it.

You may wait for the response from the developer of the plugin.

Feel free to contact us if you need any assistance.

Best Regards,

Vasil Miloykov

Senior Technical Support"

And I searched the Elegant Themes forums here and found similar suggestions from ET support as to the .htaccess mod noted in my first link. Which does not work.

Given that none of this is fixing the problem, is there any thing else you can think of that I could try?


Erik Haagensen