Footer Content plugin causing an error after update

I just updated the Footer Content and it is causing this error: Parse error: syntax error, unexpected 'text' (T_STRING), expecting ',' or ';' in /home/janua/public_html/wp-content/plugins/footer-content/footer-content.php on line 133.

I am uninstalling until a fix is available.