Footer Content PLugin displaying multiple links

Hello,
I have a problem...
I have added code in the footer content plugin and it is displaying back to back...

For example, Here is the code I am inserting into the Footer Content Window.
<p style="text-align: center;">Powered by the ZBNetwork</p>

After saving, I scroll over the link at the bottom and I get this...
http://zblogging.com/generalen/zblogging.com/generalen

There should only be one... zblogging.com/generalen

Can someone please help me with this... Thanks

  • PC

    Hiya,

    Greetings and thanks for posting on the forums.

    I just tested it on my lab site and added the below code

    <p style="text-align: center;">Powered by <a href="https://premium.wpmudev.org">WPMU DEV</a></p>

    and it seems to work fine.

    Can you please enter the below code

    <p style="text-align: center;">Powered by the ZBNetwork <a href="http://zblogging.com/generalen"></a></p>

    and see if it works fine ?

    Please advise.

    Cheers, PC

  • PC

    Greetings and thanks for being a great community member.

    We haven't heard from you on this one for long and I am doing a regular followup to see if there is still something we can assist you on this thread.

    Just to manage the support issues more efficiently, I am marking this thread as resolved for now however this is not being done to avoid your questions in any ways.

    Please feel free to mark this is "Not resolved" in case you have further questions and we would be back on it.

    Thanks a lot for being with WPMU DEV.

    Cheers
    PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.