For some reason CloudFlare interacts with the most recent

For some reason CloudFlare interacts with the most recent version of the plugin not allowing the plugin to process RSS feeds. Is there a fix for this?

Thanks,
Mike