Force HTTPS

Hi

I'm usign the plugin Force HTTPS to do exactly what we say, but I have an error message on my admin are, the error says

"Sorry! For performance reasons, WordPress Multisite is not supported by Force HTTPS. Achieve top speed and security with a dedicated Nginx VPS for every site."

That means the plugin isnt do anything?