Cannot set "force https in login and admin pages" option to "Yes".

When I set "Would you like to force https in login and admin pages:" option to "Yes" and click "Save Changes" button, the option remains "No". I use self-signed certificate on test server and https working normally.

  • Jude
    • DEV MAN

    Hi there @park

    Looks like this is a reported issue that should be fixed in an upcoming release(really soon!!) . In the meantime you should be able to slightly modify and use this code and use it in your .htaccess for the desired effect

    RewriteEngine On
    # This will enable the Rewrite capabilities
    RewriteCond %{HTTPS} !=on
    # This checks to make sure the connection is not already HTTPS
    RewriteRule ^/?(.*) https://%{SERVER_NAME}/$1 [R,L]

    You may also be interested in this thread here and here

    Cheers
    Jude

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.