Forcing HTTPS with the Likebox Widget

This might have already been addressed - if so, then I apologize for the redundancy. Nonetheless, I wanted to share a simple fix to correct that annoying insecure content warning (particularly with Chrome) when using the Likebox widget on a secure page.

Just change line 109 in (/wpmu-dev-facebook/lib/class_wdfb_widget_likebox.php) from:

echo '<iframe src="http://www.facebook.com/plugins/likebox.php?href=' .

to this:

echo '<iframe src="https://www.facebook.com/plugins/likebox.php?href=' .

Hopefully this will save some time for the next guy who encounters this minor inconvenience.