[Forminator] Form is displayed inline

I created a form in Forminator and it was displayed weirdly on the form’s edit page and rendered inline on the front-end and in the preview. We initially thought it’s maybe some caching issue, but it turned out it’s not due to caching. Rearranging the form fixed the issue.

  • Adam Czajczyk
    • Support Gorilla

    Hello Kevin

    I hope you’re well today and thank you for reaching out to us.

    I tried to replicate that on one of my test sites but I wasn’t able to. I have even exported your form from your site and imported it to my test setup but that didn’t reproduce the issue either. I’m honestly not sure what might have happened here (I suppose this might have been some “one time glitch”:wink: but I’d still like to replicate this.

    Do you recall any “specific” steps that could cause this/that you have taken while creating the form?

    Let me know, please.

    Kind regards,

    Adam

  • Kevin
    • Flash Drive

    I am assuming this just happened as I was transferring a site from one host to another. Out of the 200 site, I have just send this for the second time. Not that big of a deal, but I did notice it on a website transfer from a media temple vps to wp engine.

  • Adam Czajczyk
    • Support Gorilla

    Hi Kevin

    I’m not sure about media temple as I don’t know their services much but if it was after the transfer, it’s possible that some caches got in a way, especially if you’re using some theme that’s also generating CSS more or less on the fly – that kind of data not always gets transferred quite properly (which is actually nobody’s fault, it’s “just the way it is” I’m afraid) so it does sometimes result in unexpected issues.

    Best regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.