[Forminator] Invisible reCAPTCHA still shows reCAPTCHA V2

Forminator's reCAPTCHA isn't supporting google's "Invisible reCAPTCHA" option. It still just shows V2.

Replicate:

1. Setup reCAPTCHA in Forminator and select "Invisible reCAPTCHA" during setup on Google

2. Add reCAPTCHA field to your form