Forminator og meta data conflict

I have WooCommerce and Yoast on my site. When I check my single product page in OpenGraph Debugger, it loads the og:description fine (https://monosnap.com/file/Ai9IujItCmeRPvkvD1QtLbNw2kVpfV).
But when I just enable Forminator, the og:description changes to "I got 0/0 {product_title} quiz!": https://monosnap.com/file/3u0CRFDxjFejUV0QWzyh8mocA7Nw0r

  • Katya Tsihotska
    • Support & QA

    Hi Niko

    Hope you're having a great day!

    We were able to replicate this on our installs, so this has been marked it as a bug. I've sent the report to our developers so they will take handle of this issue and fix it in the next plugin version.

    If the hotfix will be out before the official update, we will post it here.

    Please keep in mind, our developers work round the clock and they have to deal with lots of critical issues and other things. So it may take a little while for them to check this and release a fix. We appreciate your patience!

    Kind regards,
    Katya

  • Katya Tsihotska
    • Support & QA

    Hi Niko

    I've found out that we already have reports about issues similar to yours. We have a fix that helped other users to solve this issue. Could you try this too and let us know if this doesn't help to solve your issue?

    To apply the hotfix, please download the attached archive to your local PC, unzip it and upload to your site via FTP or cPanel to the folder /wp-content/plugins/forminator/library/modules/quizzes/front/, replacing the existing front-result.php file.

    Let us know about results.

    Kind regards,
    Katya

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.