[Forminator Pro] Custom back and next buttons not showing...

I have created a form and chosen the option to use a custom text for back and next buttons. When I add the text and save, it still has the same not-custom option.

Also, when I have multiple radio options... say 8 of them... is it possible to have 2 columns?

I tried the live chat feature 4 times, but it opened up and then after a long time each time, eventually just said lost connection. )-:

Hoping to hear back from you soon. Thank you!
Adam

  • Patrick Freitas
    • Staff

    HI Adam

    Sorry to hear that the plugin isn't working well in your end.

    I wasn't able to replicate the issue, indeed, when I define a custom text for my pagination buttons and check the Form Preview, it still shows the default, for that, I'll report to our developers. However, the front end works fine with Custom Text.

    If you are not getting the custom text on the Front End, wouldn't you mind please, grant the support access for the website, and we can take a closer look for you?

    Support Access Guide
    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Also, when I have multiple radio options... say 8 of them... is it possible to have two columns?

    It is possible with a custom CSS, please, go to Edit Form, select your Custom Radio buttons, click to edit and switch to Styling tab, on the Additional CSS create a Custom CSS class for your radios, on my example, I defined as custom-radio.

    To display it using Columns we can use Grid Layout and define how many columns we want to show.

    Please, use the custom CSS in the Appearance > Customize > Additional CSS

    .custom-radio{
        display: grid;
        grid-template-columns: 1fr 1fr;
    }

    You can extend the code, for example, to add an extra column, add a new 1fr

    grid-template-columns: 1fr 1fr 1fr;

    I tried the live chat feature four times, but it opened up and then after a long time each time, eventually just said lost connection. )-:

    Sorry to hear that you are having this issue, sometimes we have a busy day on chats, but on most of the time the chat is queue is low, and the start conversation is fast. If this persists, wouldn't you mind please, send me the browser and OS version that you are using, and we can try to replicate it.

    Let us know when support access is granted
    Best Regards,
    Patrick Freitas

  • Patrick Freitas
    • Staff

    Hi Adam

    Hope you are doing well.

    I would like to update my last reply, I see that using display Grid will lose the sequence, it will create the structure

    option 1 option 2
    option 3 option 4
    option 5 option 6
    option 7 option 8

    If you would like to keep it as

    option 1 option 5
    option 2 option 6
    option 3 option 7
    option 4 option 8

    You can use this custom CSS instead

    .custom-radio{
        -moz-column-count: 2;
        -moz-column-gap: 20px;
        -webkit-column-count: 2;
        -webkit-column-gap: 20px;
        column-count: 2;
        column-gap: 20px;
    }

    Best Regards,
    Patrick Freitas

  • Adam
    • WPMU DEV Initiate

    Hi Patrick,

    Can you please refer to the other support post... I had a chat last night, and gave all login details, ftp, wordpress, etc. I am really hoping someone can help me get on the right track.

    For me, it is not working on the front end. They guy (one of your guys) I was chatting with was also able to duplicate the problem on his site.

    Please let me know if you need anything else from me.

    Thank you very much,
    Adam
    801-618-4935

  • Kasia Swiderska
    • Support nomad

    Hello Adam,

    I can see the issue with your form, I also have been able to replicate this on my site with form exported from your site with the default theme.
    The buttons are not changed on the front-end for me.
    I will add export from your site to bug report and add all the needed info and ask if there is a hotfix that we could use on your sire.

    kind regards,
    Kasia

      • Adam
        • WPMU DEV Initiate

        Also, what ever you can do to let everyone know... we are not under any kind of a time sensitivity for this any more. When it gets corrected, I would be happy to know about it, but I don't want your team to be too concerned. You are always very supportive and we are grateful for that!

        Let us know if we can help in any way, but no worries... we are happy with the way things are working for now.

        Thank you,
        Adam

        • Jayman Pandya
          • Recruit

          Hi Adam,

          Thank you for your patience. This issue is escalated to the development team and they have started working on it. The response times of development team is longer than the Forum support as they work on complex issues. They will try to share this fix in next update or via a hotfix as soon as they have it.

          I am glad that plugin is working satisfactorily for you and you can hold the boat till we finish working on this.

          Cheers
          Jayman

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.