[Forminator] Text area issue

The same placeholder line is on top when using the Material Design style (Appearances tab) and using a pagination field for the text areas located on the second page.
When I click to fill in the form I can write right on top of that and that's obviously a glitch somewhere.

  • Adam Czajczyk
    • Support Gorilla

    Hello Levent

    I hope you're well today and thank you for your question!

    I checked it and I can confirm the issue. There's some small glitch there and I've already reported it to our developers as a bug so they'll look into it an work on the fix for one of upcoming releases.

    As a temporary workaround, try adding following CSS to your site:

    .forminator-textarea {
    	padding-top:30px!important;
    }

    It's not "pretty" but it seems to do the trick - I tested it on my own test site. You can add it to the site e.g. via "Appearance -> Customize -> Custom CSS" in site's back-end or via some "custom css" option of your current theme.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.