Found programming error in pro-sites plugin

In the file:

pro-sites/pro-sites-files/gateways/gateway-stripe.php

On line 19 it shows:

require $psts->plugin_dir . "gateways/gateway-stripe-files/lib/Stripe.php";

It should read:

if (!class_exists('Stripe')) {
require_once($psts->plugin_dir . "gateways/gateway-stripe-files/lib/Stripe.php");
}

Otherwise other plugins that require the Stripe library will create and fatal error.

Points please!