Full sized images not being smushed

Already enabled the option "Smush my original full-size images" in WP Smush settings, but Hummingbird is keeps reporting to optimize some of the orignal images. What more can I do?