functions.php errors with Blogs-MU

When I activate the Blogs-MU theme, I get the following errors... and have done nothing but activate the theme have done zero customization and added zero content. What's the problem/solution?

In the Admin panel, I get the following at the top of the page:

Warning: fopen(/home/content/35/8346035/html/wp/wp-content/themes/blogs-mu/style.css) [function.fopen]: failed to open stream: No such file or directory in /home/content/35/8346035/html/wp/wp-includes/functions.php on line 4339

Warning: fread(): supplied argument is not a valid stream resource in /home/content/35/8346035/html/wp/wp-includes/functions.php on line 4342

Warning: fclose(): supplied argument is not a valid stream resource in /home/content/35/8346035/html/wp/wp-includes/functions.php on line 4345

Warning: Cannot modify header information - headers already sent by (output started at /home/content/35/8346035/html/wp/wp-includes/functions.php:4339) in /home/content/35/8346035/html/wp/wp-includes/functions.php on line 861

Warning: Cannot modify header information - headers already sent by (output started at /home/content/35/8346035/html/wp/wp-includes/functions.php:4339) in /home/content/35/8346035/html/wp/wp-includes/functions.php on line 862

And on the web page I get at the top of the page:

Warning: fopen(/home/content/35/8346035/html/wp/wp-content/themes/blogs-mu/style.css) [function.fopen]: failed to open stream: No such file or directory in /home/content/35/8346035/html/wp/wp-includes/functions.php on line 4339

Warning: fread(): supplied argument is not a valid stream resource in /home/content/35/8346035/html/wp/wp-includes/functions.php on line 4342

Warning: fclose(): supplied argument is not a valid stream resource in /home/content/35/8346035/html/wp/wp-includes/functions.php on line 4345