Get an Error when I try to install plugins from the dev dashboard

I have tried 3 different plugins and each one has a red "error" not instead of saying installed

Not sure why....

I am running the latest version of WPMU. I don't see the field to submit my API, so I'm guessing I already registered my purchase of wpmu dev. My account is up to date, I bought a 3-month subscription.

    aecnu

    Greetings phalangie9,

    You are running the latest version of the WPMU DEV Dashboard plugin from what I understand and you are unable to install plugins from the dashboard and you mentioned you have not put in your API.

    First the API, the API should be located while logged in as network admin in the network admin dashboard you go to --> WPMU Dev --> Manage --> and there should be the API settings as shown in my screen shot below.

    Please advise.

    Cheers, Joe

    aecnu

    Greetings phalangie9,

    Out of our approximate 7000+ members you and one other Mr. @lamine are having this same issue, the only two that I am aware of, and I am trying to figure out what you two folks have in common.

    Who do you host with?

    Just a bug with my plugins

    What plugins are you having trouble with, all of them or specific ones?

    Does it give an error or tell you it cannot auto update them (as with lamine)?

    Please advise.

    Cheers, Joe

    phalangie9

    I host with MediaTemple. Instead of the green "installed" with a checkmark I get a red "error" with a ? It happens for any and all plugins. However, the functionality of themes is fine.

    I have two sites I have this running on - one is a test environment, the other live. I have no issues on my test environment (and it is 100% identical). I went ahead and re-installed the plugin on the live site, just to see what would happen.

    After doing that, I got an update alert for the dashboard plugin, so I went ahead and updated.

    No luck

    Really very weird.

    However. I hate to spend to much of anybody's time troubleshooting this. I was able to work around it and install the plugins. I just did it the old fashioned way! No worries. And the update worked just fine. Just some weird glitch in my install, I guess.

    I'm going to go ahead and mark as resolved, since I can in fact upload, activate, and use any and all of the plugins. I just have one more step to do it. I'm sure it will resolve itself as oddly and magically as it broke itself