Getting a strange error message:- Warning:

Getting a strange error message:-

Warning: getimagesize(http://yourcouncillor.net/wp-admin/images/wordpress-logo.svg): failed to open stream: HTTP request failed! HTTP/1.1 403 Forbidden in /home/yourco/public_html/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/login-image.php on line 250

Changed the image several times but keeps appearing on login screen.

Any ideas?

Thanks,

Ken

  • Vaughan
    • Support/SLS MockingJay

    Hi Ken,

    Hope you're well?

    Well the good news is, your login page looks fine to me, no error message.

    Do you see this error on the actual login page, or in the Ultimate branding settings page?

    The forbidden 403 error usually means a script or browser is not allowed access to that file/folder on the server.

    Can you make sure that the permissions are set correctly for your uploads folder. CHMOD 755 (all folders should be 755, files 644)

    Do you have any htaccess rules that might be disallowing access to the /wp-admin folders at all?

    Hope this helps

  • keneastwood
    • Design Lord, Child of Thor

    Hi,

    Just fixed it. Deleted the logo image from the library and uploaded it again. It had been working fine so no idea what happened.

    I was seeing the error message across the top of the login page and in Ultimate Branding settings.

    Thanks anyway.

    Cheers,

    Ken

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.