Getting an Error Message when I post comments

Hello,

When I try to post comments to my test while logged out to test the system, I am getting errors. The error message in the screenshot is the result of attempting to post a wordpress comment. I also get errors when attempting to post comments with the Facebook, Twitter, and Google options.

You can view the page with the errors here: http://rosemaryelizabethdesigns.com/what-is-the-value-of-interior-design/

I have granted support access in case you need it.

Is there a way to resolve this issue?

Thanks,

Ryan

  • Vinod Dalvi

    Hi Ryan,

    Thanks for posting on the forum.

    I could confirm the issue on your site.

    This is a simple PHP warning and most of the time it doesn't affect functionality of site so it is nothing to worry about!

    Do you have WP_DEBUG set to true in your wp-config.php file?

    If you do then please set it to false.
    This will hide the warning messages and you will be able to use your site normally.

    For information on this, checkout this wpmu.org article.

    I have tested it on my test site using same theme version and setting debug on but didn't get any warning messages as displayed in the attached screenshot.

    I can see the wrong file path in the following warning message displayed on your site.

    Warning: include(/home/content/60/8690060/html/rosedesigns/wp-content/themes/upfront/./templates/upfront-comment-list.php

    There must be something on your site that is causing this issue.

    I can see you are using older Version 5.2.17 of PHP so could you please try updating it to the latest one by contacting your web host.

    Best Regards,
    Vinod Dalvi

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.