getting an error with widget-supporter.php

Hi, when I place the Widget-supporter.php in the pligins-mu folder I get this error: Parse error: syntax error, unexpected '=' in /hermes/bosweb/web113/b1137/XXXXXXXXX/public_html/XXXXX/wp-content/mu-plugins/widget-supporter.php on line 164

can anyone help?
thanks