Getting Blocked URL when trying to reset token in Ultimate Facebook plugin

Blocked URL: Redirection failed because redirected URI is not trusted in the OAuth Client settings of the application. Make sure that the Client and OAuth Web ID are enabled and add the domains of all your applications to the list of allowed URIs.

Plugins/theme involved: Ultimate Facebook (Legacy Plugin) https://github.com/wpmudev/ultimate-facebook

  • Predrag Dubajic
    • Support

    Hi Hamza,

    You could try editing your FB APP and make sure that App Domains and Site URL are configured correctly under Settings > Basic panel.
    Your App Domain should be without HTTP and look like this: domain.com
    While Site URL is full URL with HTTP and should look like this: http://domain.com

    Please note that Ultimate Facebook is legacy plugin no longer available on our site which means that the plugin will no longer be developed and we can't offer support for it as it's quite possible that it will not work with latest WordPress version and Facebook API updates.
    You can read more about our legacy plugins here:
    https://premium.wpmudev.org/retiring-our-legacy-plugins/

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.