Getting Error: WP_Widget is deprecated since version 4.3.0!

I was just testing out the plugins and came across the following error.

Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use
__construct()
instead. in C:xampphtdocswpmuwp-includesfunctions.php on line 3619

I know this is very recent update, just thought to report it