Getting "get" error when trying to open Orders fromt the WP front end

I am getting this error when trying to access WHMCS Orders from my home page

Warning: file_get_contents() [function.file-get-contents]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/lbshostc/public_html/wp-content/plugins/whmcs-wordpresss-integration/whmcs-integration.php on line 728

Warning: file_get_contents(http://lbshost.com/members/templates/orderforms/modern/js/main.js) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /home/lbshostc/public_html/wp-content/plugins/whmcs-wordpresss-integration/whmcs-integration.php on line 728

I saw something about changing WHMCS file but didn't do it when I first saw the message.

I have looked everywhere but cannot find this fix. If it was put on the usage page it would be much better as well.

Can someone point me to where I can find the message that tells what files to edit to fix the "put" and "get" issue?

Many thanks in advance.

  • Vaughan
    • Support/SLS MockingJay

    Hi Dail,

    Hope you're well.

    This means that your host has got allow_url_fopen disabled on the server.

    depending on your server config, you could possibly enable it by editing your .htaccess file in the public_html or htdocs folder.

    add

    php_value allow_url_fopen = 1;

    if you get an error, it could be that your server is running in cgi mode.

    in that case you would have to create a php.ini file & place it in the public_html, also in the plugins folders too.

    for more info, see here

    your web host maybe able to help also.

  • dail
    • WPMU DEV Initiate

    Neither these worked. the php.ini caused another issue saying that ioncube loader is not loaded.

    I saw somewhere to edit and put and get in 3 WHMCS files but I can;t remember where I saw that. It gave you line numbers as well

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.