Getting header error message

I am getting an error message which I attached. When you go to an incognito browser and type in hendricken.com the error comes up…but when you type in http://www.hendricken.com it is fine. I am not sure what is going on. I need help!

Thanks

Don

  • Donald
    • Design Lord, Child of Thor

    Here is the .htaccess

    # BEGIN WordPress

    <IfModule mod_rewrite.c>

    RewriteEngine On

    RewriteBase /

    RewriteRule ^index.php$ – [L]

    RewriteCond %{REQUEST_FILENAME} !-f

    RewriteCond %{REQUEST_FILENAME} !-d

    RewriteRule . /index.php [L]

    </IfModule>

    # END WordPress

    # BEGIN WP-HUMMINGBIRD-CACHING

    # END WP-HUMMINGBIRD-CACHING

  • Donald
    • Design Lord, Child of Thor

    Here is the wp config

    <?php

    /**

    * The base configuration for WordPress

    *

    * The wp-config.php creation script uses this file during the

    * installation. You don’t have to use the web site, you can

    * copy this file to “wp-config.php” and fill in the values.

    *

    * This file contains the following configurations:

    *

    * * MySQL settings

    * * Secret keys

    * * Database table prefix

    * * ABSPATH

    *

    * obito https://codex.wordpress.org/Editing_wp-config.php

    *

    * @package WordPress

    */

    // ** MySQL settings – You can get this info from your web host ** //

    /** The name of the database for WordPress */

    define(‘DB_NAME’, ‘#’:wink:;

    /** MySQL database username */

    define(‘DB_USER’, ‘#’:wink:;

    /** MySQL database password */

    define(‘DB_PASSWORD’, ‘#;

    /** MySQL hostname */

    define(‘DB_HOST’, ‘#’:wink:;

    /** Database Charset to use in creating database tables. */

    define(‘DB_CHARSET’, ‘utf8’:wink:;

    /** The Database Collate type. Don’t change this if in doubt. */

    define(‘DB_COLLATE’, ”:wink:;

    /**#@+

    * Authentication Unique Keys and Salts.

    *

    * Change these to different unique phrases!

    * You can generate these using the {obito https://api.wordpress.org/secret-key/1.1/salt/ WordPress.org secret-key service}

    * You can change these at any point in time to invalidate all existing cookies. This will force all users to have to log in again.

    *

    * @since 2.6.0

    */

    define(‘AUTH_KEY’, ‘kYnjcINj0Z!H&gwt#GS!’:wink:;

    define(‘SECURE_AUTH_KEY’, ‘(%M41FD4O1)$6D0Oyvdz’:wink:;

    define(‘LOGGED_IN_KEY’, ‘G@Y*8_ahg#zqA$EqJF=h’:wink:;

    define(‘NONCE_KEY’, ‘D63Tpv9EbUfSU$Yf/Vs(‘:wink:;

    define(‘AUTH_SALT’, ‘#=$EHn!Q@g4L5AJVFNRw’:wink:;

    define(‘SECURE_AUTH_SALT’, ‘R h_*#RG=mj1)mc)Yhqm’:wink:;

    define(‘LOGGED_IN_SALT’, ‘*5M9jH1tF$_+PcSztdB1’:wink:;

    define(‘NONCE_SALT’, ‘@AG#dM@ffNODbq87#O(T’:wink:;

    /**#@-*/

    /**

    * WordPress Database Table prefix.

    *

    * You can have multiple installations in one database if you give each

    * a unique prefix. Only numbers, letters, and underscores please!

    */

    $table_prefix = ‘wp_544bzvcpnq_’;

    /**

    * For developers: WordPress debugging mode.

    *

    * Change this to true to enable the display of notices during development.

    * It is strongly recommended that plugin and theme developers use WP_DEBUG

    * in their development environments.

    *

    * For information on other constants that can be used for debugging,

    * visit the Codex.

    *

    * obito https://codex.wordpress.org/Debugging_in_WordPress

    */

    define(‘WP_DEBUG’, false);

    define(‘WP_DEBUG_DISPLAY’, false);

    //define( ‘WP_CACHE’, true );

    require_once( dirname( __FILE__ ) . ‘/gd-config.php’ );

    define( ‘FS_METHOD’, ‘direct’:wink:;

    define(‘FS_CHMOD_DIR’, (0705 & ~ umask()));

    define(‘FS_CHMOD_FILE’, (0604 & ~ umask()));

    /* That’s all, stop editing! Happy blogging. */

    /** Absolute path to the WordPress directory. */

    if ( !defined(‘ABSPATH’:wink: )

    define(‘ABSPATH’, dirname(__FILE__) . ‘/’:wink:;

    /** Sets up WordPress vars and included files. */

    require_once(ABSPATH . ‘wp-settings.php’:wink:;

  • Vaughan
    • Support/SLS MockingJay

    Hi Donald,

    I think this is something on the hosting itself with the domains DNS, maybe pointing at the wrong location for the non www domain.

    It is showing errors for plugins that you don’t actually have installed on that site, which leads me to believe something else is not quite right, maybe just caching with Go-daddy object cache. It might be worth firing off a support question to them to have a look at.

    Hope this helps

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.