Getting Invalid Amazon Signature Version with Supporter Plugin

The following error is generated when using the Amazon pay option via the Supporter Plugin:

Input parameter signatureVersion = null is invalid. This signature version is no longer supported. Please use version 2 to sign requests.

Are there instructions on how to correct this issue?