Getting several messages after loading plugins

I am creating a new wordpress single site which will have buddypress, business directory, classified ads, and Q&A capabilities.

So far I have loaded/activated many of the basic plugins. Today I am loading those listed above.

I am getting a warning message after loading, but, not activating the Business Directory plugin:
Warning: Cannot modify header information - headers already sent by (output started at /home/divorcehub/public_html/wp-admin/includes/template.php:1969) in /home/divorcehub/public_html/wp-includes/pluggable.php on line 1174

I am getting this message after loading and activating the WPMU Q&A lite plugin:
Parse error: syntax error, unexpected ''Please install the latest ver' (T_ENCAPSED_AND_WHITESPACE), expecting ')' in /home/divorcehub/public_html/wp-content/plugins/qa-lite/qa.php on line 80

For now I just have a defaulty wp theme activated, hadn't started on that yet and worn't for awhile.

Not sure what to do about these. As always, your help is greatly appreciated! Thanks, iempoweru