Getting warnings in backend for the membership lite plugin with WordPress 3.5?

Hi there.

I’m getting warnings now, believe it was all fine last month. But using the new WordPress 3.5. Please help.

Warning: Missing argument 2 for wpdb::prepare(), called in /home/EXAMPLE/domains/EXAMPLE.com/public_html/folder/wp-content/plugins/membership/membershipincludes/classes/membershipadmin.php on line 415 and defined in /home/EXAMPLE/domains/EXAMPLE.com/public_html/folder/wp-includes/wp-db.php on line 990

Other errors:

membershipadmin.php on line 415

membershipadmin.php on line 439

membershipadmin.php on line 4898

membershipadmin.php on line 4904

membershipadmin.php on line 4855

membershipadmin.php on line 4791

What can I do to fix?