Ghost error logs?

My site keeps generating error logs even though I have them disabled in wp-config. Here is what’s in it:

define('WP_DEBUG', false);
define('WP_DEBUG_LOG', false);
define('WP_DEBUG_DISPLAY', false);
@ini_set('display_errors', 0);

And Defender Pro keeps flagging these error logs as suspicious files. Can you please help me figure out whats going on?

  • Mike D
    • The Bug Hunter

    Kris Thank you for the clues. I found this in my htaccess file:

    # BEGIN cPanel-generated php ini directives, do not edit
    # Manual editing of this file may result in unexpected behavior.
    # To make changes to this file, use the cPanel MultiPHP INI Editor (Home >> Software >> MultiPHP INI Editor)
    # For more information, read our documentation (
    <IfModule php7_module>
    php_flag display_errors Off
    php_value max_execution_time 1000
    php_value max_input_time 60
    php_value max_input_vars 1000
    php_value memory_limit 512M
    php_value post_max_size 256M
    php_value session.gc_maxlifetime 1440
    php_value session.save_path "/var/cpanel/php/sessions/ea-php72"
    php_value upload_max_filesize 256M
    php_flag zlib.output_compression Off
    # END cPanel-generated php ini directives, do not edit
    # php -- BEGIN cPanel-generated handler, do not edit
    # Set the “ea-php72” package as the default “PHP” programming language.
    <IfModule mime_module>
    AddType application/x-httpd-ea-php72 .php .php7 .phtml
    # php -- END cPanel-generated handler, do not edit

    This was left over from my previous host. I just migrated to your servers recently. There was no php.ini but there is a file called .user.ini which has php settings in it and also left over from the previous host. I think getting rid of these things will fix the issue. Thanks for helping, I will close the topic.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.