Glitch on activating the Supporter plugin

Hi

I'm getting an error message. I've put the lines of code it refers to in http://pastebin.com/4yHiHxvk as welll as the error message.

I'm using latest WP on a multisite with the edu blogs theme. Got the same message on the twentyeleven theme.

Regards

Lugh

P.S. The Supporter (Feature: Premium Themes) works fine.