Global Footer Content Plug-In Creates Error on Site

I installed the plugin 'Global Footer Content' and now all pages of my website (including the /wpadmin) read 'The Global Footer Content plugin is only compatible with WordPress Multisite.'

Any help with the issue would be much appreciated.

thanks,
Blake