Global product list on homepage broken

The global product list that is generated using Gridmarket seems to be broken after the update to the latest versions of Framemarket and Marketpress. The main site's products in the list work, but the other products do not have the individual store's address inserted into the URL. I tried updating permalinks to no affect.

Any suggestions?

The site is http://pinkpeppercornpress.com

  • Timothy Bowers
    • Chief Pigeon

    Hey pinkpeppercorn.

    I think I see what you mean on your site.

    Can I please first check the absolute versions of WordPress, the theme and the plugins please.

    Are you using the child theme there?

    Does it work when you switch to the parent theme?

    Does it work with other themes?

    Just trying to gauge where the issue might be, please let us know.

    Take care.

  • pinkpeppercorn
    • WPMU DEV Initiate

    Hey pinkpeppercorn.
    I think I see what you mean on your site.
    Can I please first check the absolute versions of WordPress, the theme and the plugins please.

    Better Related Content <-tried with this disabled
    Collapsing Categories <-tried with this disabled
    MarketPress
    MarketPress Product Grid Shortcode
    New Blog Templates
    Signup TOS
    Theme My Login
    Widget Logic
    WPMS Sidebar Login Widget
    WPMU DEV Update Notifications
    Latest versions of all. WP 3.3.1, latest Marketpress, Framemarket and Gridmarket

    Are you using the child theme there?
    Gridmarket

    Does it work when you switch to the parent theme?
    Doesn't work in any theme.

    Does it work with other themes?
    Just trying to gauge where the issue might be, please let us know.
    Take care.

  • Timothy Bowers
    • Chief Pigeon

    Hey pinkpeppercorn.

    So with all other plugins deactivated and using the latest Frame/Grid it still does not work?

    I've just tested with WP 3.3.1, MP 2.5.2 and Frame/Grid 1.4.9 and it all seems good to me.

    Could you try just saving those theme options again.

    Admin --> Appearances --> Theme Options

    wp-admin/themes.php?page=theme_options

    Let me know.

  • pinkpeppercorn
    • WPMU DEV Initiate

    I've tried everything with this. I uploaded a completely stock gridmarket theme and set the site to that to no avail. I've tried saving options, switching the option to show local and then back to global, but that didn't work either. This was working before I did the auto update on the site. BTW, I've been trying all this with every plugin off, so it doesn't appear to be a conflict.

    Could I PM you the login info to have a look around? I really need to get this site done.

  • Timothy Bowers
    • Chief Pigeon

    Hey there! :slight_smile:

    Just checking in to see how things are going with this one and if you need any further help. :slight_smile:

    We haven't heard from you on this thread for a while, perhaps you got help over email. I'm going to presume your all fixed up now and don't need any further assistance.

    However if you have more questions or need some more help then please feel free to respond in this thread or create a new one and we will be more than happy to offer assistance. :slight_smile:

    Take care.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.