Global Site Tags "THERE ARE NO TAGS TO DISPLAY"

Global Site Tags is not working on my site. I have post indexer enabled and it has indexed my posts. It only displays no tags available message. Went through set up procedure and have global post indexer working. Global site search also works for my multisite set up so I think it should be working.

We went in troubleshooting the issue and noticed I didn't have the - "_site_posts" and - "_term_counts" tables in my database, I tried Adam's suggestion here (I changed the prefixes too) - https://premium.wpmudev.org/forums/topic/unable-to-see-global-site-tags#post-1041212 but it returned the following message - MySQL returned an empty result set (i.e. zero rows). (Query took 0.0016 seconds.) with no different results on the site.

Any help is appreciated.

  • Kasia Swiderska

    Hello jordan,

    I tried to check your database, to compare it with site where Global Site Tags are working, but access to cPanel provided during chat session is not working.
    Could you please send in the following via our secure contact form https://premium.wpmudev.org/contact/#i-have-a-different-question :

    - Mark to my attention, the subject line should contain only: ATTN: Kasia Swiderska
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - Include cPanel credentials
    - Include any relevant URLs for your site

    IMPORTANT: Please make sure you select "I have a different question" for your topic, so it doesn't go back to the forums - this and the subject line ensure that it gets assigned to me.

    Please confirm here that you send those credentials

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.