Global tags plugin network activated don't see tag pages

First time to use Global Tag Plugin.

cron is running

1. Installed according to notes and installed post indexer set to index post type = post

2. I have 64 tags on posts in this test.

3. the plugin usage notes indicates a “Tags” page would be created. Not this time. HAd to create the page. Unless I edit the page nothing shows on this page.

4. Tag cloud widgets show tags with link. All the tags and links to tags /tag_base/tag (/tag/amazing) No page for this url .

Did I forge something?

Thank you.

  • Sajid
    • DEV MAN’s Sidekick

    Hi Lee,

    Hope you are doing good today :slight_smile:

    In some cases, if it does not create the tags page then you need to create it yourself manually. Just go to Pages, add new page with title and slug "tags".

    If you are still getting issue then please enable support staff access so I can take a closer look. To grant access go to WPMU DEV -> Support -> Support Access -> Grant Access or see this manual.

    Hope that helps! Feel free to post a reply if you need further assistance :slight_smile:

    Best Regards,

    Sajid

  • Lee
    • Syntax Hero

    Thanks

    I created the page before writing the ticket and still have the problem. Documentation under Global Tag plugin indicates it will auto make the tags page. I don’t have page for you to access since your org does not provide any IP address to allow for your access.

    Any other insight you can provide ?

  • Nastia
    • Support Rock Star

    Hello Lee

    I trust you are doing well today!

    Please make sure that there is no conflict with another plugin. Follow the flowchart from our Getting Support manual:

    https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    In case, this is not a conflict, please enable debug log in your wp-config.php by replacing define(‘WP_DEBUG’, false); with this code:

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    This will create debug.log file in your wp-content folder that could tell us what is going on.

    Can you run refresh your page after that, save debug file as .txt file and attach it here so we can check it out.

    Kind regards,

    Nastia

  • Lee
    • Syntax Hero

    Thanks for the suggestions. Put the DEBUG lines in and no debug log.

    Checked the following and all just go to frontpage:

    domain.tld/tag/test

    domain.tld/test

    domain.tld/tags/

    domain.tld/tag/

    marketpress is installed in this MU site.

    These tag urls work and show products only.

    /store/products/tag/anytag/

    /global-store/tag/

  • Sajid
    • DEV MAN’s Sidekick

    Hi Lee,

    Hope you are doing good today :slight_smile:

    MarketPress products tags are different then Global Site Tags. If you can't enable the support staff access. Then please send in FTP (in case I need to edit files) and WordPress administrator login details so I can take a closer look at setup.

    Send in the WordPress login and FTP (may need to edit the files) credentials privately via our contact form in following format.

    Subject: "Attn: Sajid Javed”

    – WordPress admin username

    – WordPress admin password

    – login url

    – FTP credentials (host/username/password)

    – link back to this thread for reference

    – any other relevant urls

    Make sure you select I have a different question from dropdown (see screenshot) – this and subject line ensures that it will get assign to me.

    Look forward towards your response Lee :slight_smile:

    Best Regards,

    Sajid

  • Lee
    • Syntax Hero

    Everything here is IP access. I have another site that uses Multisite privacy to block access and allow others to test. Problem is it is not setup for this tag test. Let me see if I can duplicate over there and send contact info when setup and reply here. Thanks

  • Sajid
    • DEV MAN’s Sidekick

    Hi Lee,

    Hope you are doing good today :slight_smile:

    Yes, I can access the site via support staff access now.

    But on this site, I don’t see tags at all either on tags page or in tags widget. So, is there a way you could clone your site here to further investigate this issue.

    Also, does the debugging is enabled on this site ? If no then please enable it by adding following code in wp-config.php file.

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    Also, on your actual live site, go to Main Site -> Admin -> Settings -> Permalinks and save changes (switch to Post name permalink structure and then check again).

    Take care and have a nice day :slight_smile:

    Best Regards,

    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.