Google +1 does not display on subsites

Easy Google +1 works fine on the main site, but does not display on any of the subsites. I've deactivated and reactivated the plugin and I've checked settings on all sites. It looks like it should work but doesn't. Any ideas?
Thanks!
Tom

  • Mason
    • DEV MAN’s Sidekick

    Hiya thoward,

    Do you have this plugin network activated? It's working correctly on my test installs.

    Check your PHP error logs and let us know if anything's coming up there. Also, info on what version of WordPress you're using and a link to a post/page where the error is happening may be helpful.

    Thanks!

  • thoward
    • Site Builder, Child of Zeus

    The plugin is definitely network activated. I'm running the latest WP version (3.2.1).

    Here are the three sites (obviously still in development):
    1. http://geekmeet.holotrope.com - if you check the blog post you will see the Google +1 buttons just fine.

    2. http://geekmeet.holotrope.com/dallas - On the blog post in this site you will see "You must register or upgrade your account" instead of the buttons.

    3. http://geekmeet.holotrope.com/raleigh-durham - This site has no Google +1 or message otherwise.

    I've checked to make sure each of the sites has the same settings. I also checked to Make sure Membership wasn't doing anything either (though it appears there is some permissions issue).

    I'm at a loss. Thanks!
    Tom

  • Mason
    • DEV MAN’s Sidekick

    Hiya,

    That is odd. I'm wondering if it's because WordPress Multisite is installed on a subdomain, but the fact that we have an access error message is also odd.

    Can you try disabling all other plugins and seeing if the behavior changes at all?

    Did you find anything in your error logs?

    Thanks!

  • thoward
    • Site Builder, Child of Zeus

    I disabled all plugins except for Google +1 and Membership Premium. I still have the problem. If I disable membership, then the Googel +1 works. So, it's something with the membership plugin settings that is causing the problem. Not sure if this is part of the problem but the shortcodes for the Google +1 plugin do not show up in the shortcode list of the Membership management area.

    I'm thoroughly confused at this point as the plugin responses simply do not follow the logic that makes any sense. Let me know if you have any ideas.
    Thanks!
    Tom

  • James Farmer
    • CEO (of WPMU DEV, honest)

    Hi Tom,

    Just checking if it was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support?

    If so, no need to reply, that's great news.

    If not, could you let us know by re-opening this topic, and we'll get onto it and helping you out asap!

    Otherwise, happy days, glad you got it sorted :slight_smile:

    Cheers, James

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.