Google Adsense doesn't seem to work in Adsharing

I've added the Asharing plugin. Amazon ads show up, no problem. Google Adsense ads are not showing up. I've had this problem in the past and I wonder if we can figure out what's going on before I simply give up on using Adsense.

  • Brashell
    • The Bug Hunter

    Anything in the error logs? You using wordpress 3.8? (Please don't update yet if you haven't, wait some time for all the plugin bugs to be fixed) Anything in the console? Have you tried disabling themes and plugins? Can you turn on debugging and tell us what it says. Does your server provider block ad sense? This has happened to a friend once, they don't like it for some reason, almost never happens though, like .001% actually block it. Cheers! - Brandon

  • jdsullivan411
    • Site Builder, Child of Zeus

    There are no errors on the page. I put text under the GoogleAdsense code with a link to our advertising disclaimer, and when the rotation is showing my ads, that text shows up, just no Adsense banners. I'm using chrome. I've upgraded to WP 3.8. Egads!

    Error logs?
    I'm not about to disable plugins/themes for this. What is debugging? My server doesn't block ads.

  • Jack Kitterhing
    • Code Norris

    Hi there @jdsullivan411

    Thanks for the additional information. In your wp-config.php

    change define('WP_DEBUG', false); to define('WP_DEBUG', true;

    Under that, add define('WP_DEBUG_DISPLAY', false);

    Then add define('WP_DEBUG_LOG', true); Then there should be a debug.log file within wp-content :slight_smile:

    Thank you!

    Kind Regards
    Jack.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.