[Google Analytics +] Anyaltics code displayed on top left of all pages

the code, “, ‘auto’:wink: gaplusu(‘send’, ‘pageview’:wink: } gaplus_track();” is displayed on top left of all pages. It disappears when I disable your Analytics plugin.

  • Adam Czajczyk
    • Support Gorilla

    Hello Joe

    I hope you’re well today and thank you for your question!

    I believe that the plugin is currently disabled as I don’t see that code anywhere. Could you please try enabling it back and after that going to the “Hummingbird -> Dashboard” page in wp-admin area and clicking on “Clear cache” button there?

    If that doesn’t help, please enable support access to the site so I could take a closer look at the issue. To do so, please go to the “WPMU DEV -> Support -> Support Access” page in your site’s back-end, click on “Grant support access” button there and let me know here once it’s done.

    I will then access the site and investigate the case to find out why it’s happening and how to fix it.

    Best regards,

    Adam

  • Adam Czajczyk
    • Support Gorilla

    Hi Joe

    Thanks for response, I do see that now.

    I think I might have been served cached version of the site from before the issue started to happen while you – as logged in user – did see it “live” (as most likely the cache was bypassed for you).

    Since you enabled access I was able to check the site and the issue happens because of the way the Google Analytics plugin is configured. Please go to the “Settings -> Google Analytics” page and look into the “Site Tracking Code” option.

    Currently it contains this:

    <!-- Global site tag (gtag.js) - Google Analytics --> <script async src=

    This suggests that there’s been entire JS code provided by Google Analytics added there. But instead it should only be the ID part (the code itself), the format usually is:

    UA-XXXXX-X

    Take a look here, please:

    https://support.google.com/analytics/answer/1032385?rd=1

    You only need the tracking code ID, e.g. UA-000000-3, which you will find in your GA dashboard. Once you put that ID into the Google Analytics configuration, save settings and clear cache – the issue should be solved and the stats should also be tracked properly.

    I hope that helps :slight_smile:

    Best regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.