[Google Analytics +] Google Analytics + not showing on Dashboard

Hello,

The Google was working and suddenlty it disappeared from dashboard, I disinstalled and re-installed but it didn't solved the problem.

Please help

  • Ashik
    • Staff

    Hi Fortunella74,

    Thank you for your question. Hope you’re doing well today.

    Can you please grant support access for us? So, we take a look into your site Dashboard and find out the solution. Please visit this link https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5 and follow the instructions.

    Let us know here once it’s granted. Cause we don’t get any notification about it. Looking forward to hearing from you.

    Regards,

    Ashik

  • Ashik
    • Staff

    Hi Fortunella74,

    Thank you for granting support access. Hope you're doing well today.

    After inspecting your site I can see there is no Google Analytics profile under Google Analytics settings. Maybe somehow it's removed from your Google Analytics account. To create a new, please go Dashboard > Settings > Google Analytics > Custom Google Analytics Statistics inside WordPress Dashboard click on "create" and Follow the instructions. Check the screenshot.

    Feel free to reply here if you've any more questions or concerns. Have a great day.

    Regards,

    Ashik

  • Fortunella74
    • The Incredible Code Injector

    Hello.

    I can absolutely access my google analytics account from google analytics… therefore the problem is clearly on your plugins end… here is a print screen of my google analytics account wich is working just fine, only not inside the website with your plugin:

    https://extra-clinic.com/wp-content/uploads/2019/04/extra-googl.jpg

    in any case, I tried to click on the link you suggested, and it sends me to open an additional analytics account, which there is no reason to do

    Thanks!

  • Ashik
    • Staff

    Hi Fortunella74,

    Hope you're doing well and sorry for this delay.

    I've checked your site again and I confirm that you don't have any property on google analytics. In order to work the analytics within the WordPress Dashboard, it's necessary to have the property set for each site.

    This below screenshot is taken from your site while you don't have any property on Google Analytics.

    This below screenshot is taken from my test site while I've property on Google Analytics. Like you can see there is a dropdown and I can select the website data to show within the analytics area.

    And this below image is also taken from my site while I don't have any property set on Google Analytics as I've deleted those for test purpose but still my account is connected with Google Analytics plugin.

    Please login to your Google Analytics account, Click on Admin and create a property for your site. Follow this below screenshot.

    Once your connected Google Account will have a property, you'll see a dropdown menu under your site Dashboard > Settings > Google Analytics where you'll have to select the property to show within your site Dashboard. Let us know how it goes.

    Feel free to reply here if you've any more questions or concerns. Have a great day ahead!

    Regards,

    Ashik

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.