Google Analytics Network De-Activates

Every so often, this plugin, which has been installed, and Network Activated, so that each MU site is being tracked, deactivates itself, so that no data is being tracked.
For example, it turned itself off around Jan 25th, and then I turned it back on around Jan 30th. It has now turned off again today, Feb 3rd.

Why is this happening, and how do I make it stop?
Thanks.

  • Nithin

    Hi Nikki,

    That's an odd behavior, I wasn't able to notice such anomalies. Since the issues happens over a period of time, enabling debug mode might help her, so that it would give a better idea regarding whether there is any issues in your system.

    But before enabling debug mode, I would like to check your website configuration to see whether there is anomalies in your system. Could you please enable support access, so that we could give a closer look.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

  • Rupok

    Hi Nikki,

    Thanks for granting Support Access. I logged in your site and checked the configuration. Nothing caught my attention which could be causing this deactivation.

    Debug data can provide valuable insight regarding this issue in this situation. Can you please turn on debug mode in WordPress? To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.

    Past errors here. If file is very long, paste them to a text file and attach with your reply.

    I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.