Google+ and Appointments+ conflict

Vlad helped me identify the problem -- here's what he found out when I was unable to install Google+ after having Appointments+ installed

@FeleciaRose Ah, I see – the issue is that both plugins are trying to use the same library and are importing it on their own. However, the API gets loaded twice and causes an error. I’ll work together with Hakan to make sure this doesn’t happen