Google API conflict with Appointments

I'm recieving the following error with Appointments and "Google Analytics Dashboard for WP"

Fatal error: Cannot redeclare class Google_Utils in /public_html/wp-content/plugins/google-analytics-dashboard-for-wp/tools/src/Google/Utils.php on line 26

Both plugins are imperative to the site. Are you using the latest GAPI? Are you using autoloader?

If I disable appointments the google plugin works fine. I'm not actually using any google functionality inside Appointments.

Can you please advise of a short term fix to allow both plugins to work?

Regards
J