Google Cal API / Test Connection not posting

I can not get my newly created secondary calendar to allow the API app ‘full permissions’, despite the fact I went into the Google Apps dashboard as super admin and gave full out permissions to modify the calendar, even to those outside the domain. I’ve done everything in this thread: http://productforums.google.com/forum/#!topic/calendar/uQaipQHZcs4

I can however allow the app ‘full permissions’ on the primary calendar.

When I get all the data inserted in the Appointments+ and click the “Test Connection” I get the message “[Appointments+] Test is successful. Please REFRESH your Google Calendar and check that test appointment has been saved.” However there is nothing on my Google calendar.

I’ve checked that I have the correct email address (user account) for the primary calendar, and I checked / saved / unchecked / saved the box for the public setting as found on this thread: https://premium.wpmudev.org/forums/topic/appointments-error-1#post-376708

The test for the correct version of PHP is fine.

I have screen shots of all my settings in an email ready to send out to anyone / someone.

Thanks for your help. :slight_smile: