Google Map is just showing map controls with a grey background

I followed the instructions exactly on how to setup a map and I got it working with no problems (this was several weeks ago). However, I just noticed that the map is now just showing the map controls with a grey background. Example: http://yoapress.com/jjhudson2/

I am not sure what happened for it to stop working - recent update/plugin conflict etc and was hoping someone here could help take a look at this.

I even tried creating a new map on the same page but got same results...

Thanks!

  • Patrick
    • Support Monkey

    Hey there @SparkPlug

    I hope you are well today!

    If that has only started occurring recently, then it is likely due to a conflict with something new on your site.

    Please try basic troubleshooting protocol by temporarily deactivating all plugins and reverting to a default theme.

    If the issue is no longer present, reactivate your current theme.

    If the issue is still not present, reactivate plugins one at a time, and test with each reactivation until you find the culprit.

    Once we've zeroed in on the source of the issue, we'll be better equipped to deal with it.

  • SparkPlug
    • Site Builder, Child of Zeus

    Correction, I missed a plugin - and this plugin that I forgot to disable turns out to be the one conflicting...

    The conflicting plugin is the ThemeFusion Core Plugin for ThemeFusion Themes. This is a required plugin for my theme...

    I have no idea where/how to debug this... Any suggestions? I can send files if needed...

    Thanks again!

  • József Koller
    • New Recruit

    Hi @SparkPlug,

    I hope you are well today. Your loyalty is greatly appreciated. :slight_smile:

    Can you please give me a link for a page where our Google Maps plugin is being used? It can be a temporary page similar to this one: http://yoapress.com/jjhudson2/

    map is now just showing the map controls with a grey background

    Please try to move the "grey" map around like you would normally do. If additional parts of the map are loading properly it means that the map canvas size is changed from its initial size. It's a known Embed Google Maps behavior. The good news is that this can be solved but first I'll need you confirmation.

    Kind Regards,
    József

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.