Google maps

I have a standard Google maps in shortcode on my WP template, which I have not input. I loaded the wpmu dev Google Maps plugin but the buttons are frozen when trying to use it and it won't display easily. On support, Arnold, who was very helpful, said if there are two on the template it may conflict and not work?? Is there a solution for this so I can use wpmu dev Google Maps plugin?

  • aecnu

    Greetings Daihsu,

    Thank you for bringing this up and it is indeed interesting to learn of this possibility.

    If I understand the Google Maps plugin will not work with multiple maps in your installation but I am not having any issue in my attempt to replicate this:
    http://aecnuwpmu.us/multiple-google-maps-single-post/

    So please let me know specifically about how you are attempting to integrate this i.e. If template what template. Which buttons? etc.

    Please advise.

    Cheers, Joe

  • Daihsu

    Hi aecnu,

    Sorry I may be not clear... we cannot get google maps to load at all. not map is seen.. My template, Daisho from Devatic.com designed by Flow has a google maps as part of the temple shortcode options. We have activated the google maps from wpmu dev and the window to input info comes up but the the buttons in the window do not function... try clicking any one of the buttons in the window and nothing just given the finger.. so to speak :slight_smile:

  • aecnu

    Greetings Daihsu,

    Thank you for the great post and try clicking any one of the buttons in the window and nothing just given the finger.. so to speak and I have certainly experienced this many times myself throughout my computing history - we are no strangers me and that one ... lol

    It certainly appears that their is indeed a conflict there. If you just temporarily change the theme to Twenty Eleven as a test - does the same anomaly happen?

    Please advise.

    Cheers, Joe

  • aecnu

    Greetings Daihsu,

    Thank you for letting us know.

    I would like to address my response in my last post and you have completely ignored the question it appears.

    Therefore now it is time to go into full blown trouble shooting mode because it appears there may be some conflict here and one way to find out conclusively.

    Standard plugin trouble shooting protocol - first to switch to the Twenty Eleven theme just long enough to check for the problem - if the problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting.

    You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

  • Daihsu

    Hello,

    Sorry I did not return message or ignore your advice last month. I did as you said and nothing.. I have been travelling quit a bit and really hectic with my start up.

    The one thing I haven't done is revert from my template to twenty eleven.. I am a lil apprehensive in doing this as I may lose all my work if I swap templates?

    What are your thoughts can I keep from having all my work vanish and still test the plugin?

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.