Google maps displaying error code

Hi,

I have been unable to utilise this plugin on a number of sites because the plugin is conflicting.

Are you able to assist with this issue.

The url in question is http://109.199.117.248/~jacalsou

The plugin brings up this warning on the frontend:

Warning: session_start(): open(/tmp/sess_ki44lben69tg8lfdrb1ge2i9o6, O_RDWR) failed: Permission denied (13) in /home/jacalsou/public_html/wp-content/plugins/wpmu_dev_maps_plugin/inc/external/wpmu-lib/inc/class-thelib-base.php on line 68

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/jacalsou/public_html/wp-content/plugins/wpmu_dev_maps_plugin/inc/external/wpmu-lib/inc/class-thelib-base.php:68) in /home/jacalsou/public_html/wp-content/plugins/wpmu_dev_maps_plugin/inc/external/wpmu-lib/inc/class-thelib-base.php on line 68

Warning: Unknown: open(/tmp/sess_ki44lben69tg8lfdrb1ge2i9o6, O_RDWR) failed: Permission denied (13) in Unknown on line 0

Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0