google maps not visible

i reported this issue earlier...i was asked to make a new hear it is.
since i used hummingbird to optimize my site i can no longer see my google maps on my locations page . the space where the map used to be is blank. i've been looking through documentation about the api key for google maps. did your optimization process somehow delete my api key?

  • Ken Kimbrell

    Hello Jean-

    I noticed you are using store locator integrated with google maps? I went to your wordpress dashboard, and found Store Locator > Settings and there is no Google Maps API key entered. Even after disabling the Hummingbird plugin, the map returns briefly then goes to the default image that is displayed when the map does not load "Oops! Something went wrong."

    When I look in the developer tools on that page under console errors, it shows this error, see image below:

    Please try re-entering your google API key in the Store Locator plugin and see if your map returns, then reactivate our Hummingbird plugin and see if there is still any conflicts.

    Let me know how this works for you!

    Take Care,

    Ken - WPMU DEV Support

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.