Google Maps, Responsive not working?

Hi,

Previously I have managed to get responsive maps working with the google maps plugin, but for some reason I just don't seem ti be able to get it working this time, its just a fixed size. I tried fiddling with css & removing and re-adding the map but I just can't get it to be responsive.

Any guidance?

  • aristath

    Hello there @Locally, I hope you're well today!

    Can you please post a link to a page on your website where this occurs so that we may take a closer look at that?
    Also could you please grant us access to your backend so that we may see exactly what is happening?
    To do so, from your dashboard go to WPMUDEV => Support => Support Access and click on the "Grant access" button.

    Please note that you must have the WPMU DEV Dashboard plugin installed on your site to complete the above process.

    Cheers,
    Ari.

  • Allison

    Hi there,

    Any update on this?

    I have some debugging being thrown up at the moment which might be relevant - see below.

    Thanks

    Undefined index: use_custom_fields
    Backtrace from notice
    In C:\inetpub\wwwroot\wp-content\plugins\wpmu_dev_maps_plugin\inc\class-agm-map-model.php [line 526]:

    C:\inetpub\wwwroot\wp-content\plugins\wpmu_dev_maps_plugin\inc\class-agm-map-model.php [line 526] calling process_error()
    C:\inetpub\wwwroot\wp-content\plugins\wpmu_dev_maps_plugin\inc\class-agm-user-maps.php [line 138] calling get_config()
    C:\inetpub\wwwroot\wp-content\plugins\wpmu_dev_maps_plugin\inc\class-agm-user-maps.php [line 18] calling add_hooks()
    C:\inetpub\wwwroot\wp-content\plugins\wpmu_dev_maps_plugin\wpmu_dev_maps_plugin.php [line 99] calling serve()
    C:\inetpub\wwwroot\wp-settings.php [line 180] calling include_once()
    C:\inetpub\wwwroot\wp-config.php [line 111] calling require_once()
    C:\inetpub\wwwroot\wp-load.php [line 37] calling require_once()
    C:\inetpub\wwwroot\wp-blog-header.php [line 12] calling require_once()
    C:\inetpub\wwwroot\index.php [line 17] calling require()

    Undefined index: shortcode_map
    Backtrace from notice
    In C:\inetpub\wwwroot\wp-content\plugins\wpmu_dev_maps_plugin\inc\class-agm-map-model.php [line 526]:

    C:\inetpub\wwwroot\wp-content\plugins\wpmu_dev_maps_plugin\inc\class-agm-map-model.php [line 526] calling process_error()
    C:\inetpub\wwwroot\wp-content\plugins\wpmu_dev_maps_plugin\inc\class-agm-marker-replacer.php [line 44] calling get_config()
    C:\inetpub\wwwroot\wp-content\plugins\wpmu_dev_maps_plugin\inc\class-agm-marker-replacer.php [line 35] calling register_shortcodes()
    C:\inetpub\wwwroot\wp-content\plugins\wpmu_dev_maps_plugin\inc\class-agm-user-maps.php [line 144] calling register()
    C:\inetpub\wwwroot\wp-content\plugins\wpmu_dev_maps_plugin\inc\class-agm-user-maps.php [line 18] calling add_hooks()
    C:\inetpub\wwwroot\wp-content\plugins\wpmu_dev_maps_plugin\wpmu_dev_maps_plugin.php [line 99] calling serve()
    C:\inetpub\wwwroot\wp-settings.php [line 180] calling include_once()
    C:\inetpub\wwwroot\wp-config.php [line 111] calling require_once()
    C:\inetpub\wwwroot\wp-load.php [line 37] calling require_once()
    C:\inetpub\wwwroot\wp-blog-header.php [line 12] calling require_once()
    C:\inetpub\wwwroot\index.php [line 17] calling require()

    Undefined index: additional_css
    Backtrace from notice
    In C:\inetpub\wwwroot\wp-content\plugins\wpmu_dev_maps_plugin\inc\class-agm-map-model.php [line 526]:

    C:\inetpub\wwwroot\wp-content\plugins\wpmu_dev_maps_plugin\inc\class-agm-map-model.php [line 526] calling process_error()
    C:\inetpub\wwwroot\wp-content\plugins\wpmu_dev_maps_plugin\inc\class-agm-user-maps.php [line 26] calling get_config()
    [line ?] calling css_additional_styles()
    C:\inetpub\wwwroot\wp-includes\plugin.php [line 496] calling call_user_func_array()
    C:\inetpub\wwwroot\wp-includes\general-template.php [line 2206] calling do_action()
    C:\inetpub\wwwroot\wp-content\themes\genesis\header.php [line 18] calling wp_head()
    C:\inetpub\wwwroot\wp-includes\template.php [line 501] calling require_once()
    C:\inetpub\wwwroot\wp-includes\template.php [line 477] calling load_template()
    C:\inetpub\wwwroot\wp-includes\general-template.php [line 45] calling locate_template()
    C:\inetpub\wwwroot\wp-content\themes\genesis\lib\framework.php [line 24] calling get_header()
    C:\inetpub\wwwroot\wp-content\themes\executive-pro\front-page.php [line 60] calling genesis()
    C:\inetpub\wwwroot\wp-includes\template-loader.php [line 74] calling include()
    C:\inetpub\wwwroot\wp-blog-header.php [line 16] calling require_once()
    C:\inetpub\wwwroot\index.php [line 17] calling require()