Google says 500+ pages from my site were not indexed

Google is reporting 500+ pages from my site were not indexed due to “noindex”, but the attribute isn’t set on most of the pages, so I don’t know why this happened. Can you check?

  • Nithin
    • Support Wizard

    Hi Dewey,

    I could notice there are Custom Post types in SmartCrawl side which were marked as no-follow for some Post Types like Testimony, Portfolio, Our team etc which might have caused this. You can find the settings, under SmartCrawl > Title & Meta > Post Types

    Where some of the post types have Indexing disabled as below:

    I have enabled the settings for these post types, could you please check, and see whether Google still picks any issues regarding this?

    Please let us know how that goes so that we could give a closer look if needed. Have a nice day ahead.

    Best Regards,

    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.