Gravatar Image Not Linking to wpmudev Profile

Howdy,

I have uploaded an avatar image at Gravatar, but when I select "Change gravatar" from the Dashboard, then login to Gravatar to select it, the image does not appear to link to my wpmudev Profile.

I have confirmed that Cookies and Caching are enabled. Any suggestions?

Best Regards,
K. X. Adams
kxa@kxaphotography.com