Greetings - I developed a site on Domain1.com and included

Greetings -

I developed a site on Domain1.com and included 1 map on the contact page. When I moved the finished site to the new domain, the map does not show the same location. I looked in the database - I have one row in agm_Maps table and the content is identical. Why would the maps be different?

The source site is restoration.digitalmaestro.com/contact and the destination is only available by changing your dnshosts file (do you want this info?)

In an effort to provide as much info, the markers column (from teh destination site) contains:
a:1:{i:0;a:4:{s:5:"title";s:39:"18615 US Hwy 31, Cullman, AL 35058, USA";s:4:"body";s:0:"";s:4:"icon";s:100:"http://restorationsandrodsllc.com/wp-content/plugins/wpmu_dev_maps_plugin//img/system/marker.png";s:8:"position";a:2:{i:0;s:10:"34.2357118";i:1;s:18:"-86.86414070000001";}}}

(note - the source column has the different domain name included - all other data/characters are identical).

and the options column contains:
a:16:{s:6:"height";s:3:"300";s:5:"width";s:3:"600";s:4:"zoom";s:2:"14";s:8:"map_type";s:7:"ROADMAP";s:13:"map_alignment";s:6:"center";s:8:"show_map";i:1;s:10:"show_posts";i:0;s:12:"show_markers";i:1;s:11:"show_images";i:0;s:10:"image_size";s:5:"small";s:11:"image_limit";i:10;s:22:"show_panoramio_overlay";i:0;s:21:"panoramio_overlay_tag";s:0:"";s:11:"street_view";s:1:"0";s:15:"street_view_pos";s:1:"0";s:15:"street_view_pov";s:1:"0";}

Thanks for any insights to help resolve this!

Be Well.
Paul.