Grid Layout is not working

Hello,

I am testing directory plugin. I have deleted all theold taxonomies and added my own ones. After this I the grid layout in default directory theme is not working. I can choose it and save the options, but when I visit the site it remains in rows. I have tried to reinstall the plugin but problems stays the same.

Thank you in advance,

  • danustu
    • Design Lord, Child of Thor

    Hi Phil,

    1. I have installed the plugin

    2. Add new taxonomies

    3. Delete the old ones.

    I have noticed that during adding new taxonomies I could not use grid layout. All taxonomies have been created with same settings as default ones (apart from name). Moreover, I have added some test listings and categories at the begining. However, now they are deleted it is just empty directory without any categories or listing. I do not remember any other actions I have done with plug

  • DavidM
    • DEV MAN’s Mascot

    Hi danustu,

    We received your email and I checked into a couple things myself to help out here and noticed you’ve got the plugin running on a sub-site, whereas the current release version of Directory really is made to be run on the main site only.

    That said, there’s a lot of work being done on the plugin currently and you can already get a nice updated beta version from the following thread if you’d like to get in on the that!

    https://premium.wpmudev.org/forums/topic/new-directory-plugin-version-20-beta

    Perhaps you could give that version a go and let us know how it works for ya?

    Cheers,

    David

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.