Gzip and Browser Caching is not working properly

Hi,

I was trying to activate the Gzip Compression and Browser Caching, but the system says that the plugins are not working properly.

Can you please help me out?

  • Sajid
    • DEV MAN’s Sidekick

    Hello Dimitry,
    Hope you are doing good today :slight_smile:

    Could you please share more information regarding this issue ? What exact error you are getting, please post that here.

    Also, if you could enable support staff access so I could take a closer look. To grant access go to WPMU DEV -> Support -> Support Access -> Grant Support Access or see this manual for more details regarding how to enable support staff access.

    Take care and have a nice day!

    Best Regards,
    Sajid

  • Sajid
    • DEV MAN’s Sidekick

    Hello Dimitry :slight_smile:

    Hope you are doing good and please accept my sincere apologies for delay on this ticket.

    Also, thanks for providing more details. This error mostly occur if "deflate" module is not enabled on your server or might be due to a plugin conflict.

    First of all, please make a plugin conflict test as described in our getting support manual (flowchart) to make sure its not due to a conflict.

    If it still don't work even if all plugins are disabled and you switched to default WordPress theme. Then please reach out to your hosting provider and ask them whether "deflate" module is enabled or not.

    If you are not sure then just pass on the following message to your server and they will sort it out for your.
    - Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid - WPMU DEV Support

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.